Bluebox not working - 503 error

Submit all your BlueBox related questions or report a bug here!

Moderators: Lapo, Bax

HCBMedia
Posts: 13
Joined: 29 Oct 2009, 10:15

Bluebox not working - 503 error

Postby HCBMedia » 02 Jun 2010, 08:11

I have SFS Pro version 1.6.6 running at ip 'A'. On the same machine, I have a debug server running (ip 'B').

However, if I access "http://[ip]:8080/BlueBox/HttpBox.go?debugCmd=main" I get this error:
HTTP ERROR: 503

Problem accessing /BlueBox/HttpBox.go. Reason:

SERVICE_UNAVAILABLE
Powered by Jetty://


Doesn't matter which IP I use ('A' or 'B'), both give same page. I have restarted SFS process, but that didn't matter.

The "BlueBox.war" file is available in webserver/webapps directory.

I have seen this topic, I have JDK/JRE 1.6.0_20.

Can you help me with this? I can give additional info if required.
HCBMedia
Posts: 13
Joined: 29 Oct 2009, 10:15

Postby HCBMedia » 16 Jun 2010, 08:56

Nobody can help me with this? :(
User avatar
Lapo
Site Admin
Posts: 20219
Joined: 21 Mar 2005, 09:50
Location: Italy

Postby Lapo » 17 Jun 2010, 08:53

Is that the only error that you get? Or is there more.
If not that's pretty weird. In that case I would suggest to start clean with a new installation. The BlueBox works out of the box after a fresh install... maybe you have messed up the configuration...
Lapo
--
gotoAndPlay()
...addicted to flash games
HCBMedia
Posts: 13
Joined: 29 Oct 2009, 10:15

Postby HCBMedia » 22 Jun 2010, 13:48

This is solved. Turned out, the url was wrong (I copied it from bluebox.properties file - appearantly a typo?): I had to use HttpBox.do, in stead of HttpBox.go.

Besides that, in bluebox.properties the "client_idle_request_time" was commentend. After that had been uncommented and the "ServerIP" value had been set, it worked like a charm.

Thanks anyway! (this can be closed)

Return to “BlueBox”

Who is online

Users browsing this forum: No registered users and 1 guest