BlueBox error when try to connect through Internet Explorer

Submit all your BlueBox related questions or report a bug here!

Moderators: Lapo, Bax

ojeritas
Posts: 5
Joined: 02 May 2008, 16:48

BlueBox error when try to connect through Internet Explorer

Postby ojeritas » 02 May 2008, 16:56

Hi guys

Code: Select all

[ Send ]: sfsHttp=connect
Error opening URL 'http://<ip>:8080/BlueBox/HttpBox.do'


Whenever I want to connect to my application, this error shows up. It seems that it always appears when using IE (Internet Explorer) but not with Firefox.

Any ideas?

Thanks in advance.
User avatar
Lapo
Site Admin
Posts: 20917
Joined: 21 Mar 2005, 09:50
Location: Italy

Postby Lapo » 03 May 2008, 08:46

Try verifying if you can connect to the webserver first:

Code: Select all

http://the-ip-address:8080

Then see if you can reach the BlueBox

Code: Select all

http://the-ip-address:8080/BlueBox

If the webserver is running you shouldn't have problems with any browsers... let us know
Lapo
--
gotoAndPlay()
...addicted to flash games
ojeritas
Posts: 5
Joined: 02 May 2008, 16:48

Postby ojeritas » 03 May 2008, 19:10

Lapo wrote:Try verifying if you can connect to the webserver first:

Code: Select all

http://the-ip-address:8080

Then see if you can reach the BlueBox

Code: Select all

http://the-ip-address:8080/BlueBox

If the webserver is running you shouldn't have problems with any browsers... let us know


Hi Lapo,

thanks for answering back!!!!
No, the webserver is not working when I put..

Code: Select all

http://the-ip-address:8080


Is that necessary? why?

Thanks
User avatar
Lapo
Site Admin
Posts: 20917
Joined: 21 Mar 2005, 09:50
Location: Italy

Postby Lapo » 04 May 2008, 05:55

If the web server is not running there're vey few chances that the BlueBox will :) Turn on the web-server
Lapo

--

gotoAndPlay()

...addicted to flash games

Return to “BlueBox”

Who is online

Users browsing this forum: No registered users and 1 guest