Configure on port 80 instead?

Submit all your BlueBox related questions or report a bug here!

Moderators: Lapo, Bax

hertugweile
Posts: 2
Joined: 28 Oct 2007, 22:05

Configure on port 80 instead?

Postby hertugweile » 28 Oct 2007, 22:47

Hmm - I can't seem to get BlueBox to work. And the examples does not connect, either. The page at localhost:8080/BlueBox does not display either and the firewall was disabled at the time.
I run CentOS5 - and have configured the server at 81.7.144.112, port 9339 as usual + followed the instructions meticously and restarted the system/services.
The server is a normal Dell rackserver.
I have no problems, connecting as usual - but routered computers still cannot.

However, could a solution be to disable the Apache - and then configure smartFoxServer to use port 80, which is open on most computers? Can it be done, somehow?
User avatar
Lapo
Site Admin
Posts: 20899
Joined: 21 Mar 2005, 09:50
Location: Italy

Postby Lapo » 29 Oct 2007, 08:48

If the page doesn't show up you have some other problems.
Did you activate the webserver? (from the config.xml)

And yes, you can configure Jetty to run on port 80 by changing its configuration -> Server/webserver/cfg/jetty.xml
Lapo
--
gotoAndPlay()
...addicted to flash games
hertugweile
Posts: 2
Joined: 28 Oct 2007, 22:05

It works :-)

Postby hertugweile » 29 Oct 2007, 16:02

Yes, the webserver is running - and is accepting requests as usual.

But it's not that important, since the products are hosted elsewhere; more important is that the jetty.xml configuration did the trick. And I think, we can make do with a basic edition.

Thank you
:)

Return to “BlueBox”

Who is online

Users browsing this forum: No registered users and 1 guest