obsolete proguard.cfg

Post here your questions about the Java client / Android API for SFS2X

Moderators: Lapo, Bax

kano
Posts: 71
Joined: 04 Dec 2010, 00:44
Location: Asturias

obsolete proguard.cfg

Postby kano » 11 Dec 2012, 14:57

hi,im trying to learn with smartfox and android,i install the simple chat example and runs fine, but now i actualizate eclipse,and the proguard.cfg send me a error,say Obsolete ProGuard file; use -keepclasseswithmembers instead of -keepclasseswithmembernames,how can i fix it, im trying but nothing......thanks....
User avatar
Lapo
Site Admin
Posts: 21018
Joined: 21 Mar 2005, 09:50
Location: Italy

Re: obsolete proguard.cfg

Postby Lapo » 12 Dec 2012, 09:49

You are probably referring to something else in your Eclipse installation. I don't know what this "proguard.cfg" is, we don't provide it with our examples. (Isn't it related to a obfuscation program?)
Lapo
--
gotoAndPlay()
...addicted to flash games
kano
Posts: 71
Joined: 04 Dec 2010, 00:44
Location: Asturias

Re: obsolete proguard.cfg

Postby kano » 14 Dec 2012, 04:00

thanks lapo,i will go to reimport the proyect.may be can fix it....
kano
Posts: 71
Joined: 04 Dec 2010, 00:44
Location: Asturias

Re: obsolete proguard.cfg

Postby kano » 15 Dec 2012, 19:37

done...just need to clean....now all run ok.....;-)

Return to “SFS2X Java / Android API”

Who is online

Users browsing this forum: No registered users and 2 guests