version required to extract this entry not supported (788)

Post here your questions about the Flash / Flex / Air API for SFS2X

Moderators: Lapo, Bax

haha0738
Posts: 11
Joined: 20 Nov 2009, 04:30

version required to extract this entry not supported (788)

Postby haha0738 » 30 Dec 2014, 06:40

I updated my client api form version 2.6 to version 2.9.
But I got the message "version required to extract this entry not supported (788)" when I trying to browse the SWC content.
The IDE what I am using is FlashDevelop 4.6.4.1.
User avatar
Bax
Site Admin
Posts: 4522
Joined: 29 Mar 2005, 09:50
Location: Italy
Contact:

Re: version required to extract this entry not supported (78

Postby Bax » 30 Dec 2014, 10:02

The SWC file of the AS3 API is generated using Flash Builder 4.6. Not sure how this can affect Flash Develop.
I suggest to contact the Flash Develop support.
Paolo Bax
The SmartFoxServer Team

Return to “SFS2X ActionScript 3 API”

Who is online

Users browsing this forum: No registered users and 1 guest