Error #2035 - Following error occurred when...

Post here your questions about SFS2X. Here we discuss all server-side matters. For client API questions see the dedicated forums.

Moderators: Lapo, Bax

boom_boom_room
Posts: 54
Joined: 19 Jan 2011, 12:36

Error #2035 - Following error occurred when...

Postby boom_boom_room » 01 Feb 2011, 07:27

I get this error when accessing the admin tool

Following error occurred when loading the selected module
Error #2035

What could this mean? I installed sfs-service in a machine and I am trying to access the admin tool from that machine and from another machine remotely. On both occasion I get this message after entering the username and password.
boom_boom_room
Posts: 54
Joined: 19 Jan 2011, 12:36

Postby boom_boom_room » 01 Feb 2011, 07:40

Never mind... We had the older version installed and both were accessing the same port.
strodick
Posts: 5
Joined: 18 Feb 2011, 01:41
Location: Orange County, CA
Contact:

what else might cause error 2035?

Postby strodick » 12 Apr 2011, 04:53

After I log onto the admin I get:

The following error occurred while loading the selected module:

Error #2035

I don't believe mine has anything to do with versioning. I'm running CentOS 5.5 and SmartFoxServer2 64-bit.
Scot Trodick, MAOM, MACBT, GHRM, BFA
Instructor - Art Institute
Instructor - Santiago Canyon College
President - http://www.ProConsultancy.com
President - Orange County Digital Arts - http://www.OCDigitalArts.com
User avatar
Bax
Site Admin
Posts: 4522
Joined: 29 Mar 2005, 09:50
Location: Italy
Contact:

Postby Bax » 12 Apr 2011, 22:26

That error #2035 should be an "url not found" error.
Have you tried clearing the browser cache?
Paolo Bax
The SmartFoxServer Team
mixart
Posts: 95
Joined: 08 Aug 2007, 20:32

Postby mixart » 03 Jul 2011, 04:56

I had this error also - the solution for me was to make sure the http server was running (I had it disabled initially because I did not need it).

Anyone know if there is a way to keep the admin console working but turn off the webserver? Are my assumptions correct that the webserver needs to be turned on to use the admin console?
User avatar
Bax
Site Admin
Posts: 4522
Joined: 29 Mar 2005, 09:50
Location: Italy
Contact:

Postby Bax » 03 Jul 2011, 13:26

mixart wrote:Anyone know if there is a way to keep the admin console working but turn off the webserver? Are my assumptions correct that the webserver needs to be turned on to use the admin console?

Wrong assumption. You need the webserver if you want to load the AdminTool client served by that SFS instance. But you can also connect to a SFS instance opening a local copy of the AdminTool.
Paolo Bax
The SmartFoxServer Team

Return to “SFS2X Questions”

Who is online

Users browsing this forum: Aldenea, DavinVicy, JerodSa and 34 guests