Tutorials wont work in iPhone API??

Post here all your questions related with the SmartFoxServer iPhone API

Moderators: Lapo, Bax

hemant_rulezz
Posts: 1
Joined: 11 Aug 2011, 03:58
Location: India
Contact:

Tutorials wont work in iPhone API??

Postby hemant_rulezz » 11 Aug 2011, 04:17

Hello i am just starting to use SmartFox Server to build a MultiPlayer game with the help of tutorials given in the iPhone API.

I run the SFX server 1.6.6 on my mac and open the Admin.svf. Now in the tutorial in the config file i give the config file as
<SmartFoxTrisConfig>
<ip>localhost</ip>
<port>8080</port>
<blueBoxIpAddress>localhost</blueBoxIpAddress>
<blueBoxPort>8080</blueBoxPort>
<smartConnect>true</smartConnect>
<httpPort>8080</httpPort>
<httpPollSpeed>750</httpPollSpeed>
<zone>InfosferiPhoneOkeyServer</zone>
</SmartFoxTrisConfig>

and the same config i paste in my server at the Admin page. When i run the simplechat tutorial on Simulator. It kees on Connecting and nuthing else-- the console prints Event type: EventHasSpaceAvailable
WRITE - No data to send

what am i possibly doing wrong??
theres not much info about this api nuthing much in the docs either whiich can be of any help??
arnieterm
Posts: 7
Joined: 06 Aug 2011, 12:25

Postby arnieterm » 17 Aug 2011, 12:19

have a look at this
http://salemsayed.me/?p=149
User avatar
Lapo
Site Admin
Posts: 21839
Joined: 21 Mar 2005, 09:50
Location: Italy

Postby Lapo » 17 Aug 2011, 13:36

This is the SFS2X support forum for iOS, not SFS 1.x
I'll move your post to the proper forum.
Lapo
--
gotoAndPlay()
...addicted to flash games

Return to “iPhone Objective-C API”

Who is online

Users browsing this forum: No registered users and 2 guests