Unity Build crash on Resources.Load

Post here all your questions related with SmartFoxServer .Net/Unity3D API

Moderators: Lapo, Bax

manx
Posts: 11
Joined: 25 Mar 2009, 10:05

Unity Build crash on Resources.Load

Postby manx » 14 Apr 2009, 08:04

I am not yet sure it is related to SFS in any way but we have observed that the Unity build crashes when we do a resources.load.

There are no errors and even the debug log of SFS does not show any errors or warning .

the reasons to post this query:
->The same code works with the old multi-player server which i was using.
->To know if anybody else also has faced this problem and hopefully get a solution.


Thanks for the reply in advance!!!!
ThomasLund
Posts: 1297
Joined: 14 Mar 2008, 07:52
Location: Sweden

Postby ThomasLund » 14 Apr 2009, 08:22

Quick reply from here : never seen or heard of

Definitely remember to send in a bug report to the UT guys. No matter what the cause is, Unity should not crash without warnings or errors.

Did you look in the player.log/editor.log manually?

/Thomas
manx
Posts: 11
Joined: 25 Mar 2009, 10:05

Postby manx » 14 Apr 2009, 08:44

Ya am going to do that too....

The problem is that unity doesn't crash the build crashes in firefox and gets stuck when i run it in safari.

I did look at the player log but no help there

Thanks thomas hopefully someone out can help us out am looking at the problem my self will let you if it is related to SFS in anyways which i dont think it is.

Return to “.Net / Unity3D API”

Who is online

Users browsing this forum: No registered users and 2 guests