Stopping at verChk

Post here all your questions related with SmartFoxServer Java API

Moderators: Lapo, Bax

Posts: 37
Joined: 06 Oct 2009, 00:27

Stopping at verChk

Postby n72 » 23 Mar 2010, 04:37


I'm using the java api for a load testing client. Everything was working fine until I installed a Unlimited Evaluation Pro License. I have an existing Pro license for a production server, which is being served off the license server. So, I installed the licenses.sfl on my license server. Everything in the admin indicated that the licenses were fine - I now have two licenses, one for my production instance and one for my load testing instance. However, now when I connect via the java api to my load testing instance it only gets as far as:

INFO: [Sending]: <msg t ='sys'><body action='verChk' r='0'><ver v='158' /></body></msg>

I tried reverting the licenses.sfl file and everything worked fine again.

Also, for the SFS server itself I tried using both a demo and full licence.sfl file.

Also, when I start up the SFS instance everything starts fine.

So, is this some kind of bug having to do with the license?

Return to “Java2SE / Android Client API”

Who is online

Users browsing this forum: No registered users and 1 guest