Setting up a custom login with php

Need help with SmartFoxServer? You didn't find an answer in our documentation? Please, post your questions here!

Moderators: Lapo, Bax

Kitty
Posts: 9
Joined: 23 May 2011, 16:20

Setting up a custom login with php

Postby Kitty » 18 Sep 2011, 00:42

Hi, I am trying to set up a custom login with smartfoxserver, and I downloaded rapid php, which is a php writing program. I saved a document as sfsLogin.php. I also downloaded appserv. I am able to type in localhost into the url and it works, but when i type in localhost/sfsLogin.php the file can't be found. Have any suggestions? I have been trying to get it to work for awhile now. In the flash document when i try to log in it says connection failed. I have got the login to work on my old laptop, but since i had to move all the data to this one I can't get it working again. Please help :cry:
~Kitty~
User avatar
BigFIsh
Posts: 1698
Joined: 25 Feb 2008, 19:26
Location: New Zealand

Postby BigFIsh » 19 Sep 2011, 00:12

Sorry, but Appserv isn't really related to SmartFoxServer. You will need to figure out the problem by looking elsewhere. If you can't get any php to work, then sfsLogin.php wont.
Smartfox's forum is my daily newspaper.
Kitty
Posts: 9
Joined: 23 May 2011, 16:20

Postby Kitty » 20 Sep 2011, 22:40

I just got it working, but the problem is only I can log in. I went into my cross domain file and where it sais <allow-access-from domain="*" i put a special link that use to work before. However, when i test it, i click the output window and it says <allow-access-from domain="*" when the start should say what I put in it. The deal is, the cross domain file isn't reading anything :?
~Kitty~
Kitty
Posts: 9
Joined: 23 May 2011, 16:20

Postby Kitty » 20 Sep 2011, 22:41

asterik not start ^
~Kitty~

Return to “SmartFoxServer 1.x Discussions and Help”

Who is online

Users browsing this forum: No registered users and 40 guests