Search found 20737 matches

by Lapo
24 Jun 2005, 16:23
Forum: SmartFoxServer 1.x Discussions and Help
Topic: server start
Replies: 10
Views: 7959

Nice! I suppose you are running the admin tool from a remote machine so you may be encountering problems with the flash player restrictions... Add this line in the config.xml: <AutoSendPolicyFile>true</AutoSendPolicyFile> in the <ServerSetup></ServerSetup> block to have the crossdomain file automati...
by Lapo
24 Jun 2005, 16:07
Forum: SmartFoxServer 1.x Discussions and Help
Topic: server start
Replies: 10
Views: 7959

Very good we are getting closer :) It seems another copy of SFS is already running or another application is running on the same port. Try using netstat to see if you have another app running on port 9339 or verify if you have another SFS running. At the end of shell command in the start.sh there's ...
by Lapo
24 Jun 2005, 15:45
Forum: SmartFoxServer 1.x Discussions and Help
Topic: server start
Replies: 10
Views: 7959

do you use these settings? address = 127.0.0.1 port = 9339 If not, please try and tell me if they work! You have forgot the info about your server and OS: Could you please tell me a little bit more about your server? What operating system? What version? Any other errors you see running SFS ?
by Lapo
24 Jun 2005, 15:16
Forum: SmartFoxServer 1.x Discussions and Help
Topic: server start
Replies: 10
Views: 7959

Nothing happens? You mean nothing is written on screen? Not a single a line?! That's weird because you shouldn't have any problems running SFS with Java 1.5 Could you please tell me a little bit more about your server? What operating system? What version? Any other errors you see running SFS ? Thank...
by Lapo
23 Jun 2005, 09:13
Forum: SmartFoxServer 1.x Discussions and Help
Topic: Connecting.. ?
Replies: 11
Views: 8521

ip : 127.0.0.1


This is wrong. The IP address must be the real machine IP address not the localhost!! :D
by Lapo
22 Jun 2005, 13:46
Forum: SmartFoxServer 1.x Discussions and Help
Topic: How install on a remote server?
Replies: 33
Views: 22209

With SmartFoxServer Basic I don't see any particular security issues.
The server doesn't access local resources or databases, so risks of hacking through SmartFoxServer are almost non existent.

:)
by Lapo
22 Jun 2005, 08:49
Forum: SmartFoxServer 1.x Discussions and Help
Topic: How install on a remote server?
Replies: 33
Views: 22209

It depends on the type of hosting you have. If you can administrate the server you can have the server launched when the operating system starts. If you don't, you can ask your server administrator Once you have installed and started SFS you can modify all the settings remotely from the adminTool. A...
by Lapo
22 Jun 2005, 08:00
Forum: SmartFoxServer 1.x Discussions and Help
Topic: How install on a remote server?
Replies: 33
Views: 22209

Hi, and welcome in our support forums. To install SFS remotely you need an administrator access... like VNC or similar on Windows or a remote shell for Linux/Unix. Also you should have a Java Runtime (ver. 1.4.2 or better) installed on your server. Then you can simply follow the instructions at chap...
by Lapo
21 Jun 2005, 13:59
Forum: SmartFoxServer 1.x Discussions and Help
Topic: the same "connecting..."
Replies: 7
Views: 6411

moogoo, there's nothing running at that address and port you have said.

Or you have a firewall blocking access from outside.

Maybe you should contact the server administrator
by Lapo
21 Jun 2005, 07:24
Forum: SmartFoxServer 1.x Discussions and Help
Topic: time delay to get uservariables.....
Replies: 1
Views: 2958

There shouldn't be any delay in getting those informations, because they are sent at the same time and received at the same time. Your code looks right but I can't see the rest of it, so the problem might be somewhere else. I would suggest to pay attention to moving to another frame while waiting fo...
by Lapo
20 Jun 2005, 14:19
Forum: SmartFoxServer 1.x Discussions and Help
Topic: the same "connecting..."
Replies: 7
Views: 6411

java.net.SocketException: Address already in use This means that you are running a second copy of SFS at the same address which is not possible. I presume you are using Linux then open a terminal and type: ps aux |grep java This will show all java process that are running, if you don't have any oth...
by Lapo
20 Jun 2005, 13:53
Forum: SmartFoxServer 1.x Discussions and Help
Topic: the same "connecting..."
Replies: 7
Views: 6411

I've checked the address you said ( 64.92.170.38 ) on port 9339 (the default value) and there's nothing responding on that port! You can test it by yourself: telnet 64.92.170.38 9339 This means only 3 things: 1) The server is not running 2) The server is not running on port 9339 (then you should ple...
by Lapo
20 Jun 2005, 12:35
Forum: SmartFoxServer 1.x Discussions and Help
Topic: the same "connecting..."
Replies: 7
Views: 6411

Hi and welcome in our support board. :)

Thanks for the link, however this is not very usefull for me to track your problem.
What IP address is your SFS Basic using?

Thanks :)
by Lapo
17 Jun 2005, 10:52
Forum: SmartFoxServer 1.x Discussions and Help
Topic: Connecting...
Replies: 17
Views: 11544

I've tried all of them but I still can't find my real IP. I still keep getting my external IP, my local IP and 127.0.0.1 Ok, in fact you don't need anything else. You need the local IP of the machine running SFS and the external IP assigned by your Internet Provider. The Flash client must connect t...
by Lapo
17 Jun 2005, 10:48
Forum: Features Wish List
Topic: sendPrivateObject would come in really handy
Replies: 1
Views: 3769

I've replied to both your suggestions here >> viewtopic.php?p=251#251

Go to advanced search