Search found 20732 matches

by Lapo
28 Jun 2005, 17:53
Forum: SmartFoxServer 1.x Discussions and Help
Topic: How install on a remote server?
Replies: 33
Views: 22193

humm...

question: what happens if you type this?

cd /usr/bin
java

does it work?

If not, what your provider said is wrong... :(
by Lapo
28 Jun 2005, 07:43
Forum: SmartFoxServer 1.x Discussions and Help
Topic: Just a few questions... (mostly about rooms)
Replies: 8
Views: 5149

Re: Just a few questions... (mostly about rooms)

Hello kipsta, welcome in our board :) How many users can one room hold? In the config file it says "maxusers (default = no limit). However, when I run the server, the console window says "max users = 40". Is this a restriction on the free version of SFS Basic? Does the full version allow truly unlim...
by Lapo
27 Jun 2005, 20:07
Forum: SmartFoxServer 1.x Discussions and Help
Topic: How install on a remote server?
Replies: 33
Views: 22193

open the start.sh file and substitute the "java" command with the full path

ex:

/usr/java/j2re1.4.2_05/bin/java ....
by Lapo
27 Jun 2005, 18:00
Forum: SmartFoxServer 1.x Discussions and Help
Topic: How install on a remote server?
Replies: 33
Views: 22193

Hi, yep Java is probably installed but the command "java" is not recognized because it is not available from everywhere. (The shell should be informed in its variables, but that's another story) Do you know how to create a symbolc link under Linux/Unix? Java is usually located in /usr/java/j2re1.4.2...
by Lapo
27 Jun 2005, 16:19
Forum: SmartFoxServer 1.x Discussions and Help
Topic: Connecting.. ?
Replies: 11
Views: 8520

Sorry != means "not equal to" for programmers... you shouldn't have known... :)

So you use port 9339 then you have problems with a firewall. Is your server connected directly to the internet or is it behind a router? Is there a hardware firewall / proxy in between or a software firewall?

:)
by Lapo
25 Jun 2005, 16:33
Forum: SmartFoxServer 1.x Discussions and Help
Topic: Connecting.. ?
Replies: 11
Views: 8520

If I try pinging your address it is alive, so it means you're connected. Do you have a static IP address... static = never changes from one connection to the other About what it could be the cause, it just can be one of the 3 I told you before: Possibile causes: 1) Server is not running 2) Server is...
by Lapo
25 Jun 2005, 16:10
Forum: SmartFoxServer 1.x Discussions and Help
Topic: Connecting.. ?
Replies: 11
Views: 8520

Still unreachable from here... are you keeping it running all the day or just for some time?
by Lapo
25 Jun 2005, 08:37
Forum: SmartFoxServer 1.x Discussions and Help
Topic: Connecting.. ?
Replies: 11
Views: 8520

the server doesn't seem to be running.

I've checked with telnet connecting to your IP, port 9339 and nothing is responding.

Possibile causes:

1) Server is not running
2) Server is running on a port != 9339
3) A firewall is blocking connections

:)
by Lapo
25 Jun 2005, 07:03
Forum: SmartFoxServer 1.x Discussions and Help
Topic: Connecting.. ?
Replies: 11
Views: 8520

Hipartgirl14, you can't just upload the Server files in order to make the work. You must RUN the server. Please read the instructions provided. You can also read them online at this address >> http://www.smartfoxserver.com/docs/ Chapter 3.1 explains how to run SFS on different operating systems :)
by Lapo
24 Jun 2005, 16:54
Forum: SmartFoxServer 1.x Discussions and Help
Topic: server start
Replies: 10
Views: 7951

:) No prob! Greetings from Italy, too :)
by Lapo
24 Jun 2005, 16:23
Forum: SmartFoxServer 1.x Discussions and Help
Topic: server start
Replies: 10
Views: 7951

Nice! I suppose you are running the admin tool from a remote machine so you may be encountering problems with the flash player restrictions... Add this line in the config.xml: <AutoSendPolicyFile>true</AutoSendPolicyFile> in the <ServerSetup></ServerSetup> block to have the crossdomain file automati...
by Lapo
24 Jun 2005, 16:07
Forum: SmartFoxServer 1.x Discussions and Help
Topic: server start
Replies: 10
Views: 7951

Very good we are getting closer :) It seems another copy of SFS is already running or another application is running on the same port. Try using netstat to see if you have another app running on port 9339 or verify if you have another SFS running. At the end of shell command in the start.sh there's ...
by Lapo
24 Jun 2005, 15:45
Forum: SmartFoxServer 1.x Discussions and Help
Topic: server start
Replies: 10
Views: 7951

do you use these settings? address = 127.0.0.1 port = 9339 If not, please try and tell me if they work! You have forgot the info about your server and OS: Could you please tell me a little bit more about your server? What operating system? What version? Any other errors you see running SFS ?
by Lapo
24 Jun 2005, 15:16
Forum: SmartFoxServer 1.x Discussions and Help
Topic: server start
Replies: 10
Views: 7951

Nothing happens? You mean nothing is written on screen? Not a single a line?! That's weird because you shouldn't have any problems running SFS with Java 1.5 Could you please tell me a little bit more about your server? What operating system? What version? Any other errors you see running SFS ? Thank...
by Lapo
23 Jun 2005, 09:13
Forum: SmartFoxServer 1.x Discussions and Help
Topic: Connecting.. ?
Replies: 11
Views: 8520

ip : 127.0.0.1


This is wrong. The IP address must be the real machine IP address not the localhost!! :D

Go to advanced search