Search found 1673 matches

by BigFIsh
28 Feb 2008, 03:19
Forum: SmartFoxServer 1.x Discussions and Help
Topic: Can I use Sfs with subdomain secruity.
Replies: 1
Views: 1095

I don't think it's neccessary to include the subdomain because if you're allowing the main domain, say "www.freehostial.com", access, then all sub-domain should also have the same access.
by BigFIsh
28 Feb 2008, 03:13
Forum: SmartFoxServer 1.x Discussions and Help
Topic: Internet Explorer vs FireFox
Replies: 12
Views: 3923

Congratulations! :D
by BigFIsh
28 Feb 2008, 02:50
Forum: SmartFoxServer 1.x Discussions and Help
Topic: Internet Explorer vs FireFox
Replies: 12
Views: 3923

Ah, i think I know what you mean. When you test your movie, you were able to connect aye? and when you publish it with .html, it couldn't work? I used to have that problem couple of days ago.. somehow i managed to get it fixed. If it's this problem you're having, let me know and I'll see how i got i...
by BigFIsh
27 Feb 2008, 20:01
Forum: SmartFoxServer 1.x Discussions and Help
Topic: Internet Explorer vs FireFox
Replies: 12
Views: 3923

The two browsers run two different Flash Players which are probably different versions. I checked that. Both browser runs Adobe Flash Player Version 9. I tried all the suggested prior to the website suggested about sandbox security. Still the same problem. My brother were able to connect to flash p...
by BigFIsh
27 Feb 2008, 19:53
Forum: SmartFoxServer 1.x Discussions and Help
Topic: simple chat problem
Replies: 5
Views: 2364

I don't think it has to do anything with wireless. I am using wireless. I was able to connect and send by using FireFox browser.. and with Internet Explorer 7.0 I couldn't. I think with earlier version of Internet Explorer there should be no problem.. Or, perhaps as Lapo suggested, each browser has ...
by BigFIsh
27 Feb 2008, 08:52
Forum: SmartFoxServer 1.x Discussions and Help
Topic: Smartfox Pro connection Problem: Connection fails
Replies: 4
Views: 1841

I think your problem is your .swf file. Your ip address inside the file is currently set to 127.0.0.1. (Under Connect). Go to http://www.whatismyip.com and take note of this ip address. Replace the ip address with this new external ip address. Hopefully that'll work. Perhaps it's this.. http://www.s...
by BigFIsh
27 Feb 2008, 06:31
Forum: SmartFoxServer 1.x Discussions and Help
Topic: Internet Explorer vs FireFox
Replies: 12
Views: 3923

Internet Explorer vs FireFox

Does Internet Explorer has some Security installed within its core that prevents users to "connect" to SmartFoxServer via Flash? I'm running the latest Internet Explorer (v7) . I discovered this by running the same .swf file on FireFox 2.0 and it was able to connect... How do you resolve t...
by BigFIsh
27 Feb 2008, 04:57
Forum: SmartFoxServer 1.x Discussions and Help
Topic: simple chat problem
Replies: 5
Views: 2364

I accessed your website and tried out your chat. I am able to access it.

Go to advanced search