Search found 52 matches

by Kicksome
22 Dec 2007, 14:52
Forum: Server Side Extension Development
Topic: Java error I'm getting in extension
Replies: 29
Views: 15087

Yes - I have that line - I checked the last 10 hs_err*.logs. All of the look almost same to the two below: crashes at [from now going back] ( 9:38am, 8:05am, 6:07am, 3:57am, 2:03am, 12:38am, 11:08pm, 9:42pm, 8:05 pm, 6:29pm) [error occurred during error reporting, step 120, id 0xc0000005] Java frame...
by Kicksome
22 Dec 2007, 04:12
Forum: Server Side Extension Development
Topic: Java error I'm getting in extension
Replies: 29
Views: 15087

Yeah - I noticed you had almost the same thing. I actually found it searching on google! lol. I think the whole point of this error is that it's try to access something that isn't there. So I was thinking something isn't thread safe. Or something is destroyed while we're still trying to access it. A...
by Kicksome
21 Dec 2007, 20:33
Forum: Server Side Extension Development
Topic: Java error I'm getting in extension
Replies: 29
Views: 15087

Java error I'm getting in extension

I get this error every once in a while. I know it's not directly a smartfox error - it's probably something I'm doing in my code - but if you have any suggestions on where to look for more answers please let me know. I'm tried all Google searches I can think of. I'm using a zone extension in AS and ...
by Kicksome
19 Dec 2007, 07:01
Forum: BlueBox
Topic: Having problems connecting
Replies: 6
Views: 6632

I didn't download the latest flash player - I have 9.0.45.0 installed on firefox and IE 7. Yes - I have a policy file on all our sites. And you also have one in the root dir of the built in server. I also tried it without the built in policy file with no luck (in the swf I just commented it out). It...
by Kicksome
19 Dec 2007, 00:10
Forum: Server Side Extension Development
Topic: Equivalent Actionscript vs Java data type
Replies: 2
Views: 2042

Ok - it's working now - thanks for the info. I do a public class GameObject { public int posx, posy, color, active; public String name, rank, type; public GameObject() { // } } Hashtable ht = new Hashtable(); ht.put("test1", test1()); GameObject myresult = (GameObject)(ht.get("test1&q...
by Kicksome
18 Dec 2007, 19:41
Forum: Server Side Extension Development
Topic: Correct management of dropped packets
Replies: 9
Views: 5257

Is there a way to disable this option? I've having problems with the admintools.swf disconnection when I have a lot of users logged on creating lot of different rooms. Not sure if it's related but I didn't have that problem in pre-1.6
by Kicksome
18 Dec 2007, 12:34
Forum: Server Side Extension Development
Topic: Equivalent Actionscript vs Java data type
Replies: 2
Views: 2042

Equivalent Actionscript vs Java data type

I have a degree in Computer Science so you'd think I could figure this out after searching all this time - but I can't with any certainty. What is the equivalent Java code.... If I have a object in Actionscript called: person = {} and... person[personid] = {} person[personid].name = "Tom Jones&...
by Kicksome
18 Dec 2007, 12:21
Forum: BlueBox
Topic: Having problems connecting
Replies: 6
Views: 6632

Also just to add

BlueBox is running on the SFS server. Port 8080. I tried both 80 and 8080 but got the same error so I just kept it at 8080. I can connect to them via http:// no problem. I'll PM you the SFS address.
by Kicksome
18 Dec 2007, 12:14
Forum: Server Side Extension Development
Topic: How to test for undefined SFS object?
Replies: 7
Views: 4314

I switched the check to != null (in actionscript) and no warnings in the logs now. Thanks.
by Kicksome
18 Dec 2007, 12:10
Forum: BlueBox
Topic: Having problems connecting
Replies: 6
Views: 6632

SFS server is set for port 443 at our hosting facility in Texas. And it works. I ran the flash file in the flash IDE - it connected and worked fine. I blocked port 443 on my home router. I confirmed I couldn't connect to SFS server in Texas on that port - but could access normal web sites - just no ...
by Kicksome
18 Dec 2007, 02:33
Forum: BlueBox
Topic: Having problems connecting
Replies: 6
Views: 6632

I also took out the load policy file - still didn't work.

I noticed in the logs that I'm connecting to the web server with a single post each time. But it's not polling at all or showing up in the server monitor....

I'm using Windows 2003 server. IIS is disabled.
by Kicksome
18 Dec 2007, 01:30
Forum: BlueBox
Topic: smartConnect not working on sfs 1.6
Replies: 26
Views: 25396

Don't you need

nc.smartConnect = false;
by Kicksome
18 Dec 2007, 00:08
Forum: BlueBox
Topic: Having problems connecting
Replies: 6
Views: 6632

Having problems connecting

in my flash app I get the trace: HTTP port is: 8080 [ Send ]: connect ---> Status received: 200 Failed to load policy file from xmlsocket://75.125.xx.xxx:443 I know the web server is setup because I get the smartfox logo and home page from my computer. if I change the port I get an error: ....../Blu...
by Kicksome
17 Dec 2007, 14:39
Forum: SmartFoxServer 1.x Discussions and Help
Topic: { NEW! }SmartFoxServer 1.6.0
Replies: 5
Views: 3273

Excellent! Can't wait to get BlueBox going.
by Kicksome
16 Dec 2007, 00:53
Forum: SmartFoxServer 1.x Discussions and Help
Topic: Unhappy with service
Replies: 11
Views: 6711

As a paying customer I'm very happy with the support and service. I really don't know any companies with a successful product that give any meaningful support free. Especially those who haven't purchased anything. (I know my company doesn't) When I put it in perspective, we are a gaming site Alexa r...

Go to advanced search