Search found 226 matches

by mrnothersan
07 Oct 2011, 16:14
Forum: SmartFoxServer 1.x Discussions and Help
Topic: Avatar not Appearing
Replies: 1
Views: 1046

Avatar not Appearing

Hi

Whenever I go onto my game/test the game in flash, for some reason the avatar doesn't appear.

How do I fix this?

Regards
by mrnothersan
19 Sep 2011, 17:40
Forum: SmartFoxServer 1.x Discussions and Help
Topic: Character not appearing and...
Replies: 1
Views: 1236

Character not appearing and...

Hi

Just come to create my game again and I have it up and running.
Firstly, the character is not appearing at all (i.e not being generated)
Secondly, it will log in in flash on my computer but not on the actual website.

Thanks in advance
-MN
by mrnothersan
18 Sep 2011, 17:55
Forum: SmartFoxServer 1.x Discussions and Help
Topic: SFS Stopping/Starting
Replies: 5
Views: 2354

fixed.
by mrnothersan
18 Sep 2011, 17:51
Forum: SmartFoxServer 1.x Discussions and Help
Topic: SFS Stopping/Starting
Replies: 5
Views: 2354

Just come back to installing this, when I do SFS console, I get this: Unable to start JVM: No such file or directory I have created a symbolic link also which fixed the problem last time but no luck this time LOGS: STATUS | wrapper | 2009/04/21 11:26:25 | --> Wrapper Started as Service STATUS | wrap...
by mrnothersan
18 Sep 2011, 17:50
Forum: SmartFoxServer 1.x Discussions and Help
Topic: SFS Stopping/Starting
Replies: 5
Views: 2354

Just come back to installing this, when I do SFS console, I get this: Unable to start JVM: No such file or directory I have created a symbolic link also which fixed the problem last time but no luck this time LOGS: STATUS | wrapper | 2009/04/21 11:26:25 | --> Wrapper Started as Service STATUS | wrap...
by mrnothersan
19 Jul 2011, 11:37
Forum: SmartFoxServer 1.x Discussions and Help
Topic: SFS Stopping/Starting
Replies: 5
Views: 2354

SFS Stopping/Starting

Hello,

I have a Linux Ubuntu VPS and when I start the server and run

Code: Select all

./sfs status

it says that it is running but after a few minutes the server stops

Code: Select all

./sfs console
shows no errors

Regards[/code]
by mrnothersan
30 Apr 2011, 10:30
Forum: SmartFoxServer 1.x Discussions and Help
Topic: Emailed you
Replies: 1
Views: 1225

Emailed you

Hello,

I sent an email to the SmartFoxServer team but have had no reply. Can you Lapo or Bax advise me?

Regards
by mrnothersan
17 Apr 2011, 08:03
Forum: SmartFoxServer 1.x Discussions and Help
Topic: Best Linux OS
Replies: 2
Views: 1355

Any answers here guys?
by mrnothersan
16 Apr 2011, 06:57
Forum: SmartFoxServer 1.x Discussions and Help
Topic: Best Linux OS
Replies: 2
Views: 1355

Best Linux OS

Hi,

What Linux Operating System does SmartFoxServer run the best on?

Thanks
by mrnothersan
10 Mar 2011, 18:18
Forum: SmartFoxServer 1.x Discussions and Help
Topic: Own server (vps)
Replies: 2
Views: 1543

Hi RockMan,

Are you using your own computer or do you have a VPS Server that you are going to use?

Note: Using your own computer as a server will require your computer to be on when you want your game running.

Thank you
mrnothersan
by mrnothersan
18 Feb 2011, 08:30
Forum: SmartFoxServer 1.x Discussions and Help
Topic: Problem with SFS Starting
Replies: 6
Views: 2355

I close SFS before restarting the VPS.
And yes, it is on my VPS.
by mrnothersan
17 Feb 2011, 18:09
Forum: SmartFoxServer 1.x Discussions and Help
Topic: Problem with SFS Starting
Replies: 6
Views: 2355

I start the server as normal by double clicking the start.bat file. In the config the port is something like 9339. If I restart my VPS, I have to change the port in the config to something different in order for SFS To start.

Thanks
by mrnothersan
17 Feb 2011, 14:57
Forum: SmartFoxServer 1.x Discussions and Help
Topic: Problem with SFS Starting
Replies: 6
Views: 2355

Hi,
I am using Windows Server 2003 and it looks like SFS only is using the port. It happens everytime, and, as I said, when I change the port and then restart the server this still happens.
Thanks
by mrnothersan
16 Feb 2011, 16:30
Forum: SmartFoxServer 1.x Discussions and Help
Topic: Problem with SFS Starting
Replies: 6
Views: 2355

Problem with SFS Starting

Hello, I have been using SFS for some time now. When I come to start SFS, I need to change the port in the config.xml file for it to start the server. The error message is "Please check the server IP and port in the config". Once I have changed the port, it starts perfectly. This happens a...
by mrnothersan
04 Feb 2011, 17:18
Forum: SmartFoxServer 1.x Discussions and Help
Topic: Developing own Admin Tool
Replies: 17
Views: 5362

Hi,

Do any Admins such as Lapo or BigFIsh have any replies to add? :)

Go to advanced search