Search found 11 matches

by ckhoo6373
31 May 2009, 16:53
Forum: SmartFoxServer 1.x Discussions and Help
Topic: Force server to connect to DB via specific NIC?
Replies: 1
Views: 1111

Force server to connect to DB via specific NIC?

Hi.

I'm looking to set-up a Smartfox server with two NIC cards. I intend to dedicate one NIC for client connections, and have the second NIC be dedicated to the DB connection. How do I do this?

Thanks.

Chris.
by ckhoo6373
15 May 2009, 14:52
Forum: SmartFoxServer 1.x Discussions and Help
Topic: 1.6.6 Linux (32-bit) not running out-of-the-box
Replies: 23
Views: 8400

Here are my Linux versions:
32-bit: Debian 4.0
64-bit: Debian 5.0

Chris.
by ckhoo6373
15 May 2009, 14:11
Forum: SmartFoxServer 1.x Discussions and Help
Topic: 1.6.6 Linux (32-bit) not running out-of-the-box
Replies: 23
Views: 8400

I managed to get both the 32-bit and the 64-bit image working on a Debian OS machine. However, Ii had to take different routes. 64-bit: Clean install from Smartfox 64-bit Linux package 32-bit: Installed 1.6.2, then upgraded to 1.6.6 As mentioned previously, I had the H2 timeout problem when using th...
by ckhoo6373
06 May 2009, 20:50
Forum: SmartFoxServer 1.x Discussions and Help
Topic: 1.6.6 Linux (32-bit) not running out-of-the-box
Replies: 23
Views: 8400

I built a 1.6.6 32-bit Linux version using the 1.6.2 version and the 1.6.6 patch. This version worked for me. Would you like me to upload this version back?
by ckhoo6373
30 Apr 2009, 12:19
Forum: SmartFoxServer 1.x Discussions and Help
Topic: 1.6.6 Linux (32-bit) not running out-of-the-box
Replies: 23
Views: 8400

Thanks for the suggestion... but port 9009 was definitely not occupied before running smartfox (good old 'netstat -al' confirmed this). I forgot to mention that I'm able to get Smartfox up and running once I remove the buddy list zones. When I do this, I still get the H2 server error (as logged in t...
by ckhoo6373
28 Apr 2009, 22:04
Forum: SmartFoxServer 1.x Discussions and Help
Topic: 1.6.6 Linux (32-bit) not running out-of-the-box
Replies: 23
Views: 8400

1.6.6 Linux (32-bit) not running out-of-the-box

Hi. I've recently updated a Debian 32-bit OS image with SFS 1.6.6 (32-bit). My test is: - Make sure no SFS instances are running - A clean out-of-the-box execution. Here are the problems encountered. Problem 1 The wrapper.conf is incorrectly set-up. 'wrapper.java.command' should be set to '../jre/bi...
by ckhoo6373
28 Apr 2009, 16:23
Forum: .Net / Unity3D API
Topic: Crash when apostrophe typed (1.1.1.0) - FIX PROVIDED
Replies: 2
Views: 2845

Crash when apostrophe typed (1.1.1.0) - FIX PROVIDED

Hi, all. I've found crashes related to chat string that have proper URL encoding such as the apostrophe. I've tracked the problem down to the fact that the Entities constructor isn't being called (util/entities.cs) and therefore not populating the translation hash tables. My fix was to add the follo...
by ckhoo6373
24 Apr 2009, 22:52
Forum: SmartFoxServer 1.x Discussions and Help
Topic: Smartfox Server deploy to 64-bit Linux issues...
Replies: 1
Views: 1564

Smartfox Server deploy to 64-bit Linux issues...

Hi. I'm currently trying to get Smartfox Server up and running on a 64-bit Debian OS running in AWS and I've largely succeeded. Here's what I've done. - I've changed the jre so that it's a 64-bit Java redist (Java 1.6.0._13) - I've replaced the 32-bit Tanuki software wrapper with the 64-bit version....
by ckhoo6373
17 Mar 2009, 15:21
Forum: SmartFoxServer 1.x Discussions and Help
Topic: Set the default server IP for a web embedded admin tool?
Replies: 5
Views: 2266

Are there any plans to add that functionality as a feature? If so, is there a timeline as to when it will be available?

Thanks.
by ckhoo6373
12 Mar 2009, 19:00
Forum: SmartFoxServer 1.x Discussions and Help
Topic: Set the default server IP for a web embedded admin tool?
Replies: 5
Views: 2266

Is there any way to set the address and port _the first time_ you go to the page via HTML Flash object variables or javascript? This eliminates the need for the administrator to remember the server IP and port the first time they access the tool.

Thanks.

Chris.
by ckhoo6373
06 Mar 2009, 23:53
Forum: SmartFoxServer 1.x Discussions and Help
Topic: Set the default server IP for a web embedded admin tool?
Replies: 5
Views: 2266

Set the default server IP for a web embedded admin tool?

Hi. I'd like to embed the admin tool into a web page such that the Admin Tool starts with the IP set to our SmartFox Server IP. Unfortunately, I can't find any documentation about the Flash object's parameters and the admin tool Flash file itself is protected. Is there any way to accomplish this fea...

Go to advanced search