Search found 115 matches

by aliko
19 Jun 2017, 13:35
Forum: SFS2X HTML5 / JavaScript API
Topic: LoginRequest params character problem
Replies: 3
Views: 923

Re: LoginRequest params character problem

Thank you very much, I updated and problem fixed.

Best Regards
by aliko
16 Jun 2017, 12:21
Forum: SFS2X HTML5 / JavaScript API
Topic: LoginRequest params character problem
Replies: 3
Views: 923

LoginRequest params character problem

Hello, When I try to login with javascript api (new version, server updated to 2.13), I'm gettin below error. Can you help me please? It is normal without Turkish chars. uName = "mehmet"; userName = "Mehmet Çalışkan"; //There is Turkish char... authProvider=1; var params = new SF...
by aliko
06 Jan 2017, 05:23
Forum: SFS2X Questions
Topic: server unexpectedly closed
Replies: 1
Views: 526

server unexpectedly closed

Hello, My server unexpectedly closed. There is no any error log or etc. How can I find what was the problem? smartlog likes below. 06 Jan 2017 | 05:40:25,119 | INFO | SocketReader | bitswarm.sessions.DefaultSessionManager | | Session created: { Id: 1249177, Type: DEFAULT, Logged: No, IP: 23.49.111.1...
by aliko
14 Dec 2016, 13:14
Forum: SFS2X ActionScript 3 API
Topic: flash player 24.0.0.186 problem
Replies: 8
Views: 3513

Re: flash player 24.0.0.186 problem

Hello,

problem solved, this is my fault. (firewall problem)
Ty very much.
by aliko
14 Dec 2016, 09:25
Forum: SFS2X ActionScript 3 API
Topic: flash player 24.0.0.186 problem
Replies: 8
Views: 3513

Re: flash player 24.0.0.186 problem

Hello,

This is from browser, standalone is working normally.
My browser is Chrome 55.0.2883.87 m (64-bit)
by aliko
13 Dec 2016, 19:47
Forum: SFS2X ActionScript 3 API
Topic: flash player 24.0.0.186 problem
Replies: 8
Views: 3513

flash player 24.0.0.186 problem

Hello,

I updated flash player version to 24.0.0.186.
And now cannot connect to server, it returns 2048 error.

What will be the problem ? can you help me please?

Best Regards
by aliko
14 Nov 2016, 20:32
Forum: SFS2X Questions
Topic: FindUserRequest() constructor
Replies: 6
Views: 1199

Re: FindUserRequest() constructor

How can we send the result of user list findUser(..) to client?
by aliko
14 Nov 2016, 10:01
Forum: SFS2X Questions
Topic: Denied: too little time since the last Find request
Replies: 1
Views: 511

Denied: too little time since the last Find request

Hello, When a client join a room , client requests findfroom and finduser requests. I saw that there is "Denied: too little time since the last Find request" and so that client cannot recieve finduser response. Is there a way to send those request same time or do you have any idea for me p...
by aliko
17 Sep 2016, 07:34
Forum: SFS2X Questions
Topic: NetworkEventListener packetDropped details
Replies: 1
Views: 512

NetworkEventListener packetDropped details

Hello, I'm listening dropped packets with below listener. (I found it from forum that you wrote) Is there a way to see which message dropped? This show me that; 17 Sep 2016 | 09:07:00,608 | INFO | SFSWorker:Ext:4 | Extensions | | {MyExt}: NetworkEventListener :Event { Name:packetDropped, Source: nul...
by aliko
17 Sep 2016, 07:28
Forum: SFS2X Questions
Topic: traffic details resetting?
Replies: 4
Views: 901

Re: traffic details resetting?

Ty very much Lapo.

Regards,
Ali
by aliko
16 Sep 2016, 16:38
Forum: SFS2X Questions
Topic: traffic details resetting?
Replies: 4
Views: 901

Re: traffic details resetting?

"Reset realtime charts" button is not resetting "Traffic Details" section.
It is only resetting graphs.
by aliko
16 Sep 2016, 13:34
Forum: SFS2X Questions
Topic: traffic details resetting?
Replies: 4
Views: 901

traffic details resetting?

Hello,

How can i reset the traffic details of admin section without restarting?
Also I updated core.xml , should I need restart the server or it will update automatically?

Best Regards
by aliko
10 Sep 2016, 13:23
Forum: SFS2X Questions
Topic: lost message problem
Replies: 6
Views: 1936

Re: lost message problem

Thank you very much for your detailed answer Lapo.
I will look for optimization to my codes.

My server uptime is 16:24:04 up 269 days, 21:27, 1 user, load average: 0.56, 0.50, 0.40

I think there is no problem on server. I need to optimize my codes .

Best regards,
ali
by aliko
08 Sep 2016, 14:54
Forum: SFS2X Questions
Topic: lost message problem
Replies: 6
Views: 1936

Re: lost message problem

They are connect via socket, I disabled Bluebox.

Server version : 2.11.1

Image
by aliko
08 Sep 2016, 09:06
Forum: SFS2X Questions
Topic: lost message problem
Replies: 6
Views: 1936

Re: lost message problem

Aha sorry :) I want to say there is no log about disconnection. He seems connected. They are not local clients. I added a function that sends an extesion msg to server when he recieve and extension message from server. This happen not only same user, different users... private function onExtensionRe...

Go to advanced search