Cannot generate .lib file when do C++ Client API setup

Post here your questions about the C++ API for SFS2X

Moderators: Lapo, Bax, MBagnati

rivon3003
Posts: 11
Joined: 23 Sep 2014, 09:37

Cannot generate .lib file when do C++ Client API setup

Postby rivon3003 » 09 Oct 2014, 12:06

I am following C++ Client API setup tutorial in VS 2012 until "bootstrap step " done and I got a problem in .lib file generation with "

Code: Select all

> b2 -a toolset=msvc-11.0 threading=multi link=static runtime-link=shared --with-system stage
> b2 -a toolset=msvc-11.0 threading=multi link=static runtime-link=shared --with-date_time stage
> b2 -a toolset=msvc-11.0 threading=multi link=static runtime-link=shared --with-chrono stage
> b2 -a toolset=msvc-11.0 threading=multi link=static runtime-link=shared --with-regex stage
> b2 -a toolset=msvc-11.0 threading=multi link=static runtime-link=shared --with-thread stage


My situation show in attachment file. Could someone tutor me how to fix it! Thanks so much!
Attachments
Situation.jpg
cannot generate .lib file
(192.83 KiB) Not downloaded yet
User avatar
Bax
Site Admin
Posts: 4339
Joined: 29 Mar 2005, 09:50
Location: Italy
Contact:

Re: Cannot generate .lib file when do C++ Client API setup

Postby Bax » 13 Oct 2014, 09:01

We have a fix ready that we would like you to test before making it publicly available. Please contact us by email (info AT smartfoxserver DOT com). Thank you.
Paolo Bax
The SmartFoxServer Team

Return to “SFS2X C++ API”

Who is online

Users browsing this forum: No registered users and 1 guest