Im having wierd problem with smartfox - Image inside

Post here all your questions related with SmartFoxServer .Net/Unity3D API

Moderators: Lapo, Bax

purri
Posts: 11
Joined: 26 Mar 2011, 19:17

Im having wierd problem with smartfox - Image inside

Postby purri » 31 Mar 2011, 22:43

Hello all!

I have used island demo scripts so far and those work. I didnt have any problem on past


But now after i used some lobby examples scripts , i succes to made working lobby chat/joinroom scene and i have allready tried connection. It works - 2 players can chat on lobby and join same game without problem.

Whats my problem then?

This :

1. I make game
2. My friend joins
3. I can see in my friend spawning
4. but if he moves , i cant see moving. he just stand there - also i can see he chat buble but he cant see my chat buble and he cant see my character / Moving

Image

Why there is two remote_34 ? there is only localPlayer and 1 remotePlayer ingame.

Help me please, i have tried re check everthing but no luck so far

here is all scripts what im using:
http://www.mediafire.com/?a2a5611ouftx3av
http://www.mediafire.com/?d3co6m8906byqlg
http://www.mediafire.com/?4r34ld5alx799zn
http://www.mediafire.com/?aqbwmw2cl9qpz56
http://www.mediafire.com/?bi1mwdcek7ywcja
http://www.mediafire.com/?ilbmwrssu5cr0pw
http://www.mediafire.com/?br3whba3ue91iyr
http://www.mediafire.com/?8xzggy9t2zg80hp
http://www.mediafire.com/?5fwjj75q6n3voj9

Return to “.Net / Unity3D API”

Who is online

Users browsing this forum: No registered users and 2 guests